Herunterladen

Unterstütztes Gerät

  • ILCE-1
  • ILCE-9M2 Kamera-Systemsoftware Ver. 2.00 oder später
  • ILCE-9 Kamera-Systemsoftware Ver. 6.00 oder später

Empfohlene Betriebsumgebung

  • Betriebssystem:
    • macOS 10.14, 10.15, 11 (außer Macs mit Apple silicon)
    • Windows® 8.1, 10 (Nur 64-Bit)
  • Anzeige:
    • Mindestens 1.600 x 900 Punkte
  • Hinweis:
    • Stellen Sie sicher, dass das Betriebssystem und sämtliche Treiber-Software auf dem neuesten Stand sind.
    • Sony übernimmt keine Gewährleistung für einen ordnungsgemäßen Betrieb in allen Systemumgebungen.
    • Das verwendete Betriebssystem muss mindestens die oben genannten Systemvoraussetzungen erfüllen.
    • Im Hintergrund ausgeführte Software hat möglicherweise Auswirkungen auf die Leistung der Software.
    • Schließen Sie einen Wechselstromadapter an, wenn Sie einen Laptop verwenden. Die Energiesparfunktion unterbricht möglicherweise den Betrieb.
    • Möglicherweise können Sie die Kommunikation nicht wiederherstellen, selbst wenn Sie den Computer wieder aus dem Energiesparmodus hochfahren.

Einrichtungsverfahren

  • Verschieben Sie die heruntergeladene Datei zu einem Ordner Ihrer Wahl.
  • Lizenzvereinbarung.

Das Herunterladen ist kostenlos.

  • Version
    Windows : 2.4.00
    Mac : 2.4.00