Télécharger

Périphérique pris en charge

  • ILCE-1
  • ILCE-9M2 logiciel système de l'appareil photo Ver. 2.00 ou supérieure
  • ILCE-9 logiciel système de l'appareil photo Ver. 6.00 ou supérieure

Environnement d’exploitation recommandé

  • OS:
    • macOS 10.14, 10.15, 11 (À l’exclusion des Mac dotés d’Apple Silicon)
    • Windows® 8.1, 10 (64 bits uniquement)
  • Affichage:
    • Au moins 1 600 x 900 points
  • Note:
    • Assurez-vous que le système d’exploitation et tous les logiciels pilotes sont à jour.
    • Sony ne garantit pas le fonctionnement correct dans tous les environnements système.
    • Les exigences système pour le système d'exploitation doivent être satisfaites en plus de celles énumérées ci-dessus.
    • Le fonctionnement de logiciels en arrière-plan peut affecter les performances du logiciel.
    • En cas d'utilisation d'un ordinateur portable, il est recommandé de brancher celui-ci sur le secteur. La fonction d'économie d'énergie peut diminuer les performances.
    • Il se peut que vous ne puissiez pas restaurer la communication même en cas de sortie du mode veille/veille prolongée.

Procédure d’installation

  • Déplacez le fichier téléchargé sur un dossier de votre choix.
  • Double-cliquez sur le fichier.

Le téléchargement est gratuit.

  • Version
    Windows : 2.4.00
    Mac : 2.4.00