カメラを接続する

カメラを接続する

接続についての詳細は、「セットアップガイド」もあわせてご参照ください。

カメラの設定

ILCE-1 の場合

  • MENU → (ネットワーク)→[有線LAN]→[有線LAN接続]→[入]
  • MENU → (ネットワーク)→[接続/リモート撮影]→[リモート撮影機能]→[リモート撮影]→[入]

ILCE-9M3 の場合

  • MENU → (ネットワーク)→[有線LAN]→[有線LAN接続]→[入]
  • MENU → (ネットワーク)→[接続/PCリモート]→[PCリモート機能]→[PCリモート]→[入]

ILCE-9M2 の場合

  • MENU → (ネットワーク)→[PCリモート機能]→[PCリモート]→[入]
  • MENU → (ネットワーク)→[PCリモート機能]→[PCリモート接続方式]→[有線LAN]

ILCE-9 の場合

  • MENU → (ネットワーク)→[PCリモート(有線LAN)]→[入]

カメラの接続

使用する環境に応じて、「一台接続」「複数台接続」のどちらかで、カメラとパソコンをLANケーブルで接続します。

アプリケーションを起動する(デバイス選択画面)

Remote Camera Toolの起動

Remote Camera Toolのアイコンをダブルクリックすると、「デバイス選択画面」が表示されます。

デバイス選択画面

[Refresh]ボタンをクリックすると、パソコンに有線LAN接続されているカメラが表示されます。
カメラとRemote Camera Toolを接続するには、アクセス認証による接続またはペアリングが必要です。詳しくは「アクセス認証による接続方法」「ペアリング方法」をご確認ください。
接続済みのカメラは、ダブルクリックすると「シングルビュー」でカメラ操作画面が表示され、各種操作を行うことができます。
または、[Multi Live View]ボタンを選択すると、複数台のカメラが同時に表示される「マルチビュー」でカメラ操作画面が表示され、各種操作を行うことができます。

  • 1 IPアドレスの入力欄

    [Refresh]でカメラが表示されない場合や、直接IPアドレスを入力して接続したい場合に使います。

  • 2 [Connect]ボタン

    直接IPアドレスを入力して接続する時に、1 にカメラのIPアドレスを入力後、2 の[Connect]ボタンをクリックします。

  • 3 [Refresh]ボタン

    接続中のカメラを検索します。

  • 4 ショートカット

    接続したいカメラにショートカットを割り当てることができます。

  • 5 カメラ名

    この画面の[Camera Name]で機器名称が変更できます。

    ここで変更した名称はRemote Camera Toolでは有効ですが、カメラの[機器名称変更]は変わりません。

  • 6 カメラの状態

    Connected:接続中
    Disconnected:切断されています
    Unidentified:カメラが見つかりません(以前接続したことのあるカメラ)

  • 7 Pairing(ペアリング)

    Done:ペアリングが完了しています。ダブルクリックすると接続します。
    Not yet:ペアリングが未完了です。ダブルクリックするとペアリング画面に進みます(以下「ペアリング方法」参照)。
    - (ハイフン):[ペアリングなし接続]の設定があるカメラで、設定を[許可]にした場合、または「アクセス認証」の設定があるカメラで、設定が[入]の場合に表示されます。ペアリングなし接続の場合、ダブルクリックすると接続します。

  • 8[Disconnected]ボタン,[Remove]ボタン

    Statusが「Connected」のカメラを選択し、[Disconnected]ボタンをクリックすると選択したカメラの接続を切断します。
    Statusが「Unidentified」のカメラを選択し、[Remove]ボタンをクリックすると選択したカメラをリストから削除します。

    • 一括で「Unidentified」のカメラをリストから削除する場合は、[Tools]→[Remove Unidentified Camera]を選択します。
  • 9 接続されているカメラの表示

    表示されているカメラの並び順にマルチビューには表示されます。
    各項目名をクリックすると、昇順か降順で並び替えができます。

  • 10 マルチビュー起動ボタン

    マルチビューで表示するグループを選択して[Multi Live View]ボタンをクリックしてください。
    [Multi Live View]ボタンをクリックすると、マルチビューが起動します。
    マルチビューは最大20台までのカメラを表示することができます。選択したグループのカメラが 0台または 21台以上の場合は、マルチビューは起動しません。

  • 11 ファイル転送

    詳しくは「ファイル転送」をご確認ください。

Network Configuration File を使用する

Network Configuration File を使⽤すると、ファイルにあらかじめ記載したIPアドレスのカメラのみをデバイス⼀覧に表⽰することができるので、手動でIPアドレス等を入力する手間を省くことができます。

メニューから[File]→[Network Configuration File Setting] を選択します。
画面に従って、IPアドレスなどを記載したファイルを指定します。

記載例(設定値は ‘#’文字以降に記載したコメントのとおり)
192.168.100.2,1,1 #IP=192.168.100.2, shortcut=1, Group=1

詳しい使用方法については、「Network Configuration File ユーザーマニュアル」をご参照ください。

アクセス認証による接続方法(ILCE-1、ILCE-9M3のみ)

アクセス認証機能のあるカメラでは、SSH接続により通信データを暗号化し、より安全に利用することができます。

  1. : カメラの設定を行うと、カメラにアクセス認証についてのメッセージが表示されるので、[アクセス認証情報]を選択します。
    • アクセス認証のメッセージが表示されない場合は、カメラで以下の設定を行うか、ペアリングで接続してください。
    • MENU → (ネットワーク)→[ネットワークオプション]→[アクセス認証設定]→[アクセス認証]→[入]
    • MENU → (ネットワーク)→[ネットワークオプション]→[アクセス認証情報]
    • ペアリングで接続する場合は、「ペアリング方法」をご参照ください。
  2. PC : パソコンで Remote Camera Tool を起動し、デバイス選択画面から接続するカメラをダブルクリックで選択します。
  3. PC : カメラに表示されているアクセス認証情報を見ながら、パソコンでユーザー名とパスワードを入力し[OK]します。
    • 入力内容を保存しておくと、次回以降ユーザー名とパスワードを入力せずに接続できます。

    ご注意

    • ユーザー名やパスワード、フィンガープリントの不正使用を未然に防ぐため、入力時には周りに誰もいないことを確認し、画面情報を盗み見られないようご注意ください。
    • パスワードを入力するときにマスクを解除すると、第三者にパスワードが見られてしまう危険があります。マスクを解除する場合は、周りに誰もいないことを確認してください。
  4. PC : パソコンに表示されたフィンガープリントが、カメラに表示されているものと一致していることを確認し[OK]をクリックします。

アクセス認証情報の削除

パソコンに保存したアクセス認証情報(ユーザー名とパスワード)は、デバイス選択画面の[File]→[Delete Stored Access Authen. Info]を選ぶと削除することができます。

ペアリング方法

セキュリティ向上のため、ご使用前にカメラとのペアリングを行います。ペアリング操作は初回のみ必要です。
アクセス認証による接続を行う場合、ペアリングは不要です。

  1. PC : デバイス選択画面のPairingが「Not yet」と表示されているカメラをダブルクリックします。

    下の画面が表示されます。

  2. : カメラで以下の設定を行い、ペアリング待ち受け画面を表示させます。

    ILCE-1 の場合:MENU → (ネットワーク)→[接続/リモート撮影]→[リモート撮影機能]→[ペアリング]

    ILCE-9M3の場合:MENU → (ネットワーク)→[接続/PCリモート]→[PCリモート機能]→[ペアリング]

    ILCE-9M2の場合:MENU → (ネットワーク)→[PCリモート機能]→[ペアリング]

    ILCE-9 の場合:MENU → (ネットワーク)→[PCリモート(有線LAN)]→[ペアリング]

  3. PC : [Pairing]を選択します。
  4. : カメラのペアリング画面で[確認]を選択します。
  5. : カメラ本体の電源スイッチをOFFにします。

    OFFにするとペアリング情報がカメラに保存されます。次にONにするまでに10秒以上お待ちください。

ペアリング情報の削除

ペアリング情報は、パソコン(Remote Camera Tool)側とカメラ側の両方に記録されます。デバイス選択画面の[Tools]→[Delete All Pairing Information]を選ぶと、Remote Camera Tool側のペアリング情報を一括削除することができます。

  • 個別削除はできません。
  • カメラ側のペアリング情報の削除については、以下の設定でネットワーク設定のリセットを行ってください。

    ILCE-1, ILCE-9M3の場合:MENU → (ネットワーク)→[ネットワークオプション]→[ネットワーク設定リセット]

    ILCE-9M2, ILCE-9の場合:MENU → (ネットワーク)→[ネットワーク設定リセット]

セットアップガイド

接続に関する詳細については、こちらも併せてご参照ください。