이미지 처리 설정 저장 및 다른 이미지 또는 복수의 이미지에 한 번에 적용

Edit에서 이미지 처리에 대한 설정을 저장할 수 있습니다. 저장된 설정을 다른 이미지에 적용할 수 있습니다.

이미지 처리에 대한 설정 저장

  1. Edit에서 이미지 처리용 설정이 있는 이미지를 표시합니다.

  2. [편집] 메뉴에서 [이미지 처리 설정] – [저장]을 선택합니다.

    설정을 저장하기 위한 창이 나타납니다.

    저장
  3. [파일 이름]에 설정 이름을 입력하고 [저장]을 선택합니다.

    설정이 지정된 이름으로 [Settings] 폴더에 저장됩니다. 대상 폴더를 변경할 수도 있습니다.

    힌트

    • 설정을 저장하지 않고 이미지 처리용 설정을 다른 이미지에 적용할 수도 있습니다. 조정된 이미지를 표시한 다음 [편집] 메뉴에서 [이미지 처리 설정] – [복사]를 선택합니다. 그런 다음 다른 이미지를 표시하고 [편집] 메뉴에서 [이미지 처리 설정] – [붙여넣기]를 선택합니다. 복사된 이미지의 설정이 붙여넣은 이미지에 적용됩니다.

다른 이미지 또는 복수의 이미지에 이미지 처리 설정을 한 번에 적용

Viewer에서 다른 이미지 또는 복수의 이미지에 이미지 처리 설정을 한 번에 적용

  1. Viewer에서 이미지 처리 설정을 적용하고자 하는 이미지 또는 복수의 이미지를 선택하십시오.

  2. Export 버튼을 누르거나 [파일] 메뉴에서 [출력]을 선택하십시오.

  3. [각 RAW 파일에 선택한 이미지 처리 설정 적용]을 선택하고 저장했던 이미지 처리 설정을 선택하십시오.

Edit에서 다른 이미지 또는 복수의 이미지에 이미지 처리 설정을 한 번에 적용

  1. Edit에서 이미지를 표시합니다.

  2. [편집] 메뉴에서 [이미지 처리 설정] – [설정 로드 및 적용]을 선택합니다.

    설정을 선택하는 창이 표시됩니다. 저장된 설정이 목록에 표시됩니다.

  3. 원하는 설정을 선택하고 [열기]를 선택합니다.

    설정이 로드되면 이미지에 처리가 적용됩니다.

목차