외부 프로그램 등록

사전에 외부 프로그램을 Imaging Edge에 등록한 다음, 표시된 이미지를 외부 프로그램으로 조정할 수 있습니다. 최대 세 개의 외부 프로그램을 등록할 수 있습니다.

촬영 자료 가져오기 기능이 있는 일부 프로그램(예: Adobe Lightroom, Capture One 등)의 경우 연결된 프로그램에서 설정을 조정해야 할 수 있습니다. [세부 사항]

Viewer에 외부 프로그램 연결

  1. Viewer의 [도구] 메뉴에서 [설정]을 선택합니다. [외부 프로그램] 탭을 선택합니다.

    응용 프로그램에 현재 등록된 이미지 처리 프로그램이 표시됩니다.

    외부 프로그램
  2. [추가]를 선택하여 새 외부 프로그램을 추가합니다. 이미 등록된 프로그램을 편집하려면 [편집]을 선택합니다.

    외부 프로그램 설정
  3. [확인]을 선택합니다.

  4. 파일이 외부 프로그램으로 전송되는 폴더를 변경하려면 [저장 위치]에서 [찾아보기]를 선택합니다.

    폴더를 지정하고 [확인]을 선택합니다.

Remote에 외부 프로그램 연결

  1. Remote의 [도구] 메뉴에서 [설정]을 선택합니다. [미리 보기] 탭을 선택합니다.

    설정
  2. [선택한 프로그램으로 미리 보기 표시]를 선택합니다.

  3. [설정]에서 등록하려는 외부 프로그램을 선택합니다.

목차