儲存圖片處理設定並將它們套用到另一張影像,或一次套用到多張影像

您可以在Edit中儲存影像處理的設定。儲存的設定可以套用至其他影像。

儲存影像處理設定

  1. Edit中顯示具有影像處理設定的影像。

  2. 從[編輯]功能表中選擇[影像處理設定]–[儲存]。

    接著會出現用來儲存設定的視窗。

    儲存
  3. 在[檔案名稱]中輸入設定的名稱,然後選擇[ 儲存]。

    這些設定會儲存到指定名稱下的[Settings]資料夾。您也可以變更目的地資料夾。

    提示

    • 您也可以在不儲存設定的情況下,將影像處理的設定套用到另一張影像。顯示調整過的影像,然後從[編輯]功能表選擇[影像處理設定]–[複製]。接著,顯示另一張影像,並從[編輯]功能表選擇[影像處理設定]–[貼上]。複製影像的設定會套用至貼上的影像。

將圖片處理設定套用到另一張影像,或一次套用到多張影像

Viewer 中,將圖片處理設定套用到另一張影像,或一次套用到多張影像

  1. Viewer中,選取您要套用圖片處理設定的一張或多張影像。

  2. 按下Export按鈕,或從[檔案]選單選取[輸出]。

  3. 選取[將所選的圖片處理設定套用至每個RAW檔案],並選取您已儲存的圖片處理設定。

Edit中,將圖片處理設定套用到另一張影像,或一次套用到多張影像

  1. Edit中顯示影像。

  2. 從[編輯]功能表中選擇[影像處理設定]–[載入並套用設定]。

    接著會出現用來選擇設定的視窗。儲存的設定會顯示在清單中。

  3. 選擇要使用的設定,然後選擇[開啟]。

    接著會載入設定,並將處理套用到影像。

目錄