Saving image-processing settings and applying them to another image or to multiple images at once

You can save settings for image processing in Edit. Saved settings can be applied to other images.

Saving settings for image processing

  1. Display an image with settings for image processing in Edit.

  2. Select [Image Processing Settings] – [Save] from the [Edit] menu.

    A window will appear for saving the settings.

    Save
  3. Input a name for the settings in [File name], and then select [Save].

    The settings will be saved to the [Settings] folder under the specified name. You can also change the destination folder.

    Hint

    • You can also apply settings for image processing to another image without saving the settings. Display an adjusted image, and then select [Image Processing Settings] – [Copy] from the [Edit] menu. Then, display another image, and select [Image Processing Settings] – [Paste] from the [Edit] menu. The settings of the copied image will be applied to the pasted image.

Applying image-processing settings to another image or to multiple images at once

Applying image-processing settings to another image or to multiple images at once in Viewer

  1. In Viewer, select an image or multiple images to which you want to apply the image-processing settings.

  2. Press the Export button, or select [Output] from the [File] menu.

  3. Select [Apply the selected image processing settings to each RAW file], and select the image-processing settings that you have saved.

Applying image-processing settings to another image or to multiple images at once in Edit

  1. Display an image in Edit.

  2. Select [Image Processing Settings] – [Load and Apply Settings] from the [Edit] menu.

    A window will appear for selecting settings. Saved settings are displayed in the list.

  3. Select the desired setting, and then select [Open].

    The setting is loaded, and the processing is applied to the image.

Table of contents