Operações de exibição ao vivo

Você pode ampliar a exibição e verificar a posição do AF usando a exibição ao vivo em Remote. Pode também aplicar sobreposições, guias e uma grade para ajustar a composição ou girar a exibição.

Nota

  • Dependendo do modelo de câmera que você estiver usando, a exibição ao vivo pode não ser exibida. Dispositivos suportados

Vídeo tutorial para criar filmes stop motion

A função de sobreposição permite sobrepor uma imagem à outra. É útil para criar filmes stop-motion, o que requer tirar uma foto por vez.

Sugestão

  • Para mudar o idioma das legendas, selecione (Detalhes) no canto inferior direito > [Legendas/CC] > [Traduzir automaticamente], depois selecione o idioma desejado.
  • O idioma usado no vídeo é Inglês.

Ampliação

Você pode ampliar a exibição ao vivo para ajustar a composição e a exposição enquanto verifica o foco e o grau de exposição em detalhes.

Ao ampliar uma imagem, aparecem botões de seta na parte superior, inferior, esquerda e direita da exibição ao vivo. No canto inferior esquerdo também é exibido um quadro de posicionamento para indicar a posição da parte ampliada da imagem.

Exibição ao vivo ao ampliar uma imagem

Operações na tela ampliada

As indicações na barra de ferramentas podem variar dependendo do modelo da câmera. Dependendo do modelo de câmera que você estiver usando, a Lupa do Foco pode não ser exibida.

Ferramenta Zoom na barra de ferramentas. Os itens estão identificados de A a C. Para obter mais detalhes, veja a seguir.
  • A Lente de aumento do foco

    A posição do foco é ampliada.

  • B Escala de ampliação
  • C Redefinir Lupa do Foco

Área de AF

Quando a [Área de Focagem] estiver definida como [Ponto Flexível] ou [Ponto Flexível Exp.], aparecerá o quadro de focalização na exibição ao vivo.

Se você clicar em um ponto, o quadro de focalização aparecerá ao redor desse ponto. Clique no botão AF/AE neste estado para focalizar um assunto dentro do quadro de focalização.

Se uma configuração diferente é selecionada para a área de foco, o quadro de focalização não será exibido.

Para capturar imagens com foco manual, mude para “MF” no painel de focalização e mova a posição do foco com (botões de ajuste de distância de foco). Também é possível focar manualmente usando o corpo da câmera (ou a lente).

  • A área de AF pode não ser exibida, dependendo da sua câmera ou lente.
Exibição do quadro de foco na exibição ao vivo

Exibir Sobreposição

É possível exibir uma imagem pré-capturada como uma sobreposição transparente na exibição ao vivo, superpondo-a ao assunto mostrado no momento para uso como guia durante a captura.

Clique em (Exibir Sobreposição) na barra de ferramentas ou selecione [Sobrepor] → [Exibir Sobreposição] no menu [Ferramentas].

Sobreposição da imagem capturada previamente na exibição ao vivo

Operações para a imagem sobreposta

Botão “Exibir Sobreposição” na barra de ferramentas e seus itens de configuração. Os itens estão identificados de A a E. Para obter mais detalhes, veja a seguir.
  • A Ativar/desativar sobreposição

    Clique para alternar entre Ativar (tamanho e posição podem ser alterados ao arrastar), Ativar (somente exibição) e Desativar.

    Quando Ativado está selecionado, você pode clicar em (botão de configuração) ao lado do ícone para exibir os itens de configuração.

  • B Selecionar imagem com sobreposição
  • C Transparência da imagem sobreposta
  • D Girar imagem com sobreposição
  • E Redefinir posição e tamanho de imagem com sobreposição

Exibir Guia

O guia ajuda a verificar se linhas horizontais ou verticais estão retas e alinhar os assuntos facilmente. Você também pode alterar a cor do guia.

Clique em (Exibir Guia) na barra de ferramentas ou selecione [Guia] → [Exibir Guia] no menu [Ferramentas].

Exibição ao vivo com a guia exibida

Operações no visor do guia

Botão “Exibir guia” na barra de ferramentas e seus itens de configuração. Os itens estão identificados de A a C. Para obter mais detalhes, veja a seguir.
  • A Ativar/desativar guia

    Clique para alternar entre Ativar (posição ajustável por arrastar), Ativar (somente exibição) e Desativar.

    Quando Ativado está selecionado, você pode clicar em (botão de configuração) ao lado do ícone para exibir os itens de configuração.

  • B Cor do guia

    Use a paleta de cores para selecionar a cor do guia. Você pode facilitar a distinção entre o guia e o assunto.

  • C Mudar o número de guias

    É possível especificar 0 a 2 guias verticais e 0 a 2 guias horizontais.

Exibir Grade

A grade permite que você verifique o alinhamento das linhas horizontais ou verticais e o ângulo do assunto.

Clique em (Exibir grade) na barra de ferramentas ou selecione [Grade] → [Exibir grade] no menu [Ferramentas].

Exibição de grade na exibição ao vivo

Operações na exibição da grade

Botão “Exibir grade” na barra de ferramentas e seus itens de configuração. Os itens estão identificados de A a D. Para obter mais detalhes, veja a seguir.
  • A Ligar/desligar grade

    Ativa e desativa a exibição de grade. Quando Ativado está selecionado, você pode clicar em (botão de configuração) ao lado do ícone para exibir os itens de configuração.

  • B Tipo de grade

    Há três tipos de grade (três divisões, grade quadrada e grade com diagonais) e três tamanhos de grade quadrado.

  • C Cor da grade

    Use a paleta de cores para selecionar a cor de grade. Você pode facilitar a distinção entre a grade e o assunto.

  • D Espessura da grade

    Você pode selecionar grosso ou fino para a espessura da grade.

Girar

Clique em (Girar exibição ao vivo para a esquerda) ou em (Girar exibição ao vivo para a direita) na barra de ferramentas para girar a exibição ao vivo em incrementos de 90 graus.