ライブビューの操作

Remoteのライブビューでは、拡大表示やAF位置の確認ができます。また、オーバーレイ、ガイド、グリッドを重ねて構図を調整したり、表示を回転したりすることもできます。

ご注意

  • お使いのカメラによっては、ライブビューが表示されない場合があります。 対応機種

ストップモーション動画の制作方法を動画で見る

オーバーレイ表示を使うと画像を重ね合わせることができるので、1枚ずつ撮影するストップモーション動画の作成に便利です。

ヒント

  • 字幕の言語を変更するには、画面右下の (設定)>字幕>自動翻訳、から希望の言語を選んでください。
  • 動画中の画面は英語を使用しています。

拡大表示

ライブビューの表示を拡大することで、フォーカス位置や露出の状態を細部まで確認できます。

拡大表示時は、ライブビューエリアの上下左右に移動ボタンが表示されます。また、画面左下の拡大位置表示枠で、全体のどの部分を拡大しているかを確認できます。

拡大表示時のライブビュー

拡大表示操作

カメラによって表示されるツールバーが異なります。お使いのカメラによっては、ピント拡大は表示されません。

ツールバーのズームツール。A~Cのマークが付いています。詳細は以下を参照してください。
  • A ピント拡大

    フォーカス位置が拡大されます。

  • B 拡大倍率
  • C ピント拡大を戻す

AF位置表示

フォーカスエリアが[フレキシブルスポット]または[拡張フレキシブルスポット]に設定されている場合、ライブビューにフォーカス枠が表示されます。

ピントを合わせたい箇所をクリックすると、その場所付近にフォーカス枠が表示されます。その状態でAF/AEボタンをクリックすると、フォーカス枠内の被写体にピントを合わせることができます。

それ以外のフォーカスエリアに設定している場合は、フォーカス枠は表示されません。

マニュアルフォーカスで撮影する場合は、フォーカスパネルで「MF」に切り替え、 (焦点距離調整ボタン)でフォーカス位置を調整します。カメラ本体(またはレンズ)側でフォーカスを合わせることもできます。

  • お使いのカメラやレンズによっては、AF位置を示すフォーカス枠が表示されない場合があります。
フォーカス枠が表示されたライブビュー

オーバーレイ表示

あらかじめ撮影した画像をライブビューに透過表示し、現在表示されている被写体の上に重ねることで、撮影時のガイドとして使用できます。

ツールバーの(オーバーレイ表示)をクリックするか、[ツール]メニューから[オーバーレイ]→[オーバーレイ表示]を選択します。

撮影済み画像を重ねたライブビュー

オーバーレイ画像の操作

ツールバーの「オーバーレイ表示」ボタンと、その設定項目。A~Eのマークが付いています。詳細は以下を参照してください。
  • A オーバーレイ表示/非表示

    クリックするたびに、オン(ドラッグでサイズ・位置変更可)→ オン(表示のみ)→ オフ の順に切り替わります。

    オンのときに横の(設定ボタン)をクリックすると、設定項目が表示されます。

  • B オーバーレイ画像の選択
  • C オーバーレイ画像の透過率
  • D オーバーレイ画像の回転
  • E オーバーレイ画像の位置とサイズのリセット

ガイド表示

ガイドを表示することで、水平・垂直のラインを確認したり、被写体を簡単に揃えたりすることができます。また、ガイドの色も変更できます。

ツールバーの(ガイド表示)をクリックするか、[ツール]メニューから[ガイド]→[ガイド表示]を選択します。

ガイドが表示されたライブビュー

ガイド表示の操作

ツールバーの「ガイド表示」ボタンと、その設定項目。A~Cのマークが付いています。詳細は以下を参照してください。
  • A ガイド表示/非表示

    クリックするたびに、オン(ドラッグで位置変更可)→オン(表示のみ)→オフの順に切り替わります。

    オンのときに横の(設定ボタン)をクリックすると、設定項目が表示されます。

  • B ガイドの色指定

    カラーパレットが表示されるので、被写体と見分けやすい色を選んでください。

  • C ガイドの本数変更

    ガイドの本数を、縦・横それぞれ0から2本に設定できます。

グリッド表示

格子状のグリッドを表示することで、水平線や垂直線の位置合わせや、被写体の傾きを確認することができます。

ツールバーの(グリッド表示)をクリックするか、[ツール]メニューから[グリッド]→[グリッド表示]を選択します。

グリッドが表示されたライブビュー

グリッド表示の操作

ツールバーの「グリッド表示」ボタンと、その設定項目。A~Dのマークが付いています。詳細は以下を参照してください。
  • A グリッド表示/非表示

    表示のオン、オフを切り替えます。オンのときに横の(設定ボタン)をクリックすると、設定項目が表示されます。

  • B グリッドの種類

    設定値には、3分割、方眼、対角+方眼の3種類があり、方眼の大きさも3種類用意されています。

  • C グリッドの色指定

    カラーパレットが表示されるので、被写体と見分けやすい色を選んでください。

  • D グリッドの太さ

    グリッドの太さを、太い・細いの2種類から選択できます。

回転表示

ツールバーの(ライブビュー左回転)/(ライブビュー右回転)をクリックすると、ライブビューの表示を90度単位で回転できます。