画像処理設定の保存・適用/一括適用

Editでは、パレットで行った画像処理の設定値を保存し、他の画像の調整時に読み込んで適用することができます。

画像処理設定を保存する

  1. Editで、画像処理設定を保存したい画像を表示する。

  2. [編集]メニューから[画像処理設定]-[保存]を選択する。

    画像処理設定の保存画面が表示されます。

    名前を付けて保存
  3. [ファイル名]のテキストボックスに画像処理設定名を入力し、[保存]を選ぶ。

    指定した画像処理設定名で[Settings]フォルダーに保存されます。保存先は変更することもできます。

    ヒント

    • 画像処理設定を保存しなくても、別の画像に簡単に適用することもできます。画像調整を行った画像を表示させて、[編集]メニューから[画像処理設定]-[コピー]を選択します。次に、画像処理を適用したい別の画像を表示させて、[編集]メニューから[画像処理設定]-[貼り付け]を選択します。コピー元の画像と同じ画像処理が適用されます。

画像処理設定を他の画像に適用/複数画像に一括で適用する

Viewerで画像処理設定を適用/一括適用する

  1. Viewerで、画像処理設定を適用したい画像を一枚もしくは複数選択する

  2. Exportボタンを押すか、[ファイル]メニューから[現像出力]を選ぶ。

  3. [任意の画像処理設定をすべてに適用]を選び、保存した画像処理設定を選択する。

Editで画像処理設定を適用/一括適用する

  1. Editで、画像処理設定を適用したい画像を表示する。

  2. [編集]メニューから[画像処理設定]-[読み込み(適用)]を選択する。

    画像処理設定の選択画面が表示されます。 リストボックスには、保存されている画像処理設定名が表示されます。

  3. 読み込みたい画像処理設定ファイルを選択し、[開く]を選択する。

    指定した画像処理設定が読み込まれ、画像処理が適用されます。

目次